RebarFreeFormAccessorSetHookOrientationAngle Method |
Set the hook orientation angle at end. Will throw exception if the rebar has valid constraints.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetHookOrientationAngle(
int end,
double angle
)
Public Sub SetHookOrientationAngle (
end As Integer,
angle As Double
)
public:
void SetHookOrientationAngle(
int end,
double angle
)
member SetHookOrientationAngle :
end : int *
angle : float -> unit
Parameters
- end Int32
-
The end of bar. Should be 0 for start or 1 for end.
- angle Double
-
The hook orientation angle at end.
Exceptions
See Also