RebarConstrainedHandleMove Method |
Moves the handle with the specified vector. This function applies only for shape driven rebar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void Move(
XYZ translataion
)
Public Sub Move (
translataion As XYZ
)
public:
void Move(
XYZ^ translataion
)
member Move :
translataion : XYZ -> unit
Parameters
- translataion XYZ
-
The translation vector that will be applied.
Exceptions
See Also