ViewportLabelLineLength Property |
The length of the viewport label line in sheet space, measured in feet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double LabelLineLength { get; set; }
Public Property LabelLineLength As Double
Get
Set
public:
property double LabelLineLength {
double get ();
void set (double value);
}
member LabelLineLength : float with get, set
Property Value
Double
Remarks
It can be negative. The sign depends on the direction of the label line.
See Also