CurveLoopNumberOfCurves Method |
Returns the number of curves in the curve loop.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int NumberOfCurves()
Public Function NumberOfCurves As Integer
public:
int NumberOfCurves()
member NumberOfCurves : unit -> int
Return Value
Int32
The number of curves in the curve loop.
See Also