LayoutRuleFixedDistance Constructor |
Constructor of LayoutRuleFixedDistance. Create LayoutRuleFixedDistance with the values passed in.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LayoutRuleFixedDistance(
double spacing,
BeamSystemJustifyType justifyType
)
Public Sub New (
spacing As Double,
justifyType As BeamSystemJustifyType
)
public:
LayoutRuleFixedDistance(
double spacing,
BeamSystemJustifyType justifyType
)
new :
spacing : float *
justifyType : BeamSystemJustifyType -> LayoutRuleFixedDistance
Parameters
- spacing Double
- The value of spacing must be between 0 and 30000.
- justifyType BeamSystemJustifyType
- The type of the justification, it's corresponding to the items in the element properties dialog.
See Also