BuiltInFailuresPointFailuresEdgeHostedPointToBeUnhosted Property |
A point element in a family was hosted on an edge outside its family and the edge no longer exists. The point will remain placed but with no host.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId EdgeHostedPointToBeUnhosted { get; }
Public Shared ReadOnly Property EdgeHostedPointToBeUnhosted As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ EdgeHostedPointToBeUnhosted {
FailureDefinitionId^ get ();
}
static member EdgeHostedPointToBeUnhosted : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also