WireConduitTypeSetInsert Method |
Insert the specified conduit type into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
WireConduitType item
)
Public Overridable Function Insert (
item As WireConduitType
) As Boolean
public:
virtual bool Insert(
WireConduitType^ item
)
abstract Insert :
item : WireConduitType -> bool
override Insert :
item : WireConduitType -> bool
Parameters
- item WireConduitType
- The conduit type to be inserted into the set.
Return Value
BooleanReturns whether the conduit type was inserted into the set.
See Also