EndTreatmentTypeCreate(Document) Method |
Creates a new EndTreatmentType in a document.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static EndTreatmentType Create(
Document doc
)
Public Shared Function Create (
doc As Document
) As EndTreatmentType
public:
static EndTreatmentType^ Create(
Document^ doc
)
static member Create :
doc : Document -> EndTreatmentType
Parameters
- doc Document
-
Return Value
EndTreatmentType
Exceptions
See Also