RebarConstraintsManagerGetAllHandles Method |
Gets all RebarConstrainedHandles of this bar.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<RebarConstrainedHandle> GetAllHandles()
Public Function GetAllHandles As IList(Of RebarConstrainedHandle)
public:
IList<RebarConstrainedHandle^>^ GetAllHandles()
member GetAllHandles : unit -> IList<RebarConstrainedHandle>
Return Value
IListRebarConstrainedHandle
All RebarConstrainedHandle objects will be returned, regardless of whether there are constraints associated to them.
Exceptions
See Also