ExportDGNSettingsListNames Method |
Returns a list of names of dgn export settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<string> ListNames(
Document aDoc
)
Public Shared Function ListNames (
aDoc As Document
) As IList(Of String)
public:
static IList<String^>^ ListNames(
Document^ aDoc
)
static member ListNames :
aDoc : Document -> IList<string>
Parameters
- aDoc Document
-
A Revit document to retrieve names from
Return Value
IListString
An array of strings representing names of predefined setups.
Exceptions
See Also