CategorySetLineWeight Method |
Sets the line weight for the given graphics style type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLineWeight(
int lineWeight,
GraphicsStyleType graphicsStyleType
)
Public Sub SetLineWeight (
lineWeight As Integer,
graphicsStyleType As GraphicsStyleType
)
public:
void SetLineWeight(
int lineWeight,
GraphicsStyleType graphicsStyleType
)
member SetLineWeight :
lineWeight : int *
graphicsStyleType : GraphicsStyleType -> unit
Parameters
- lineWeight Int32
-
- graphicsStyleType GraphicsStyleType
- The type of graphics style.
Exceptions
See Also