CustomExporterExport2DIncludingAnnotationObjects Property |
This flag sets the exporter of 2D views to either include or exclude
output of annotation objects
when the model is being processed by the export context.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Export2DIncludingAnnotationObjects { get; set; }
Public Property Export2DIncludingAnnotationObjects As Boolean
Get
Set
public:
property bool Export2DIncludingAnnotationObjects {
bool get ();
void set (bool value);
}
member Export2DIncludingAnnotationObjects : bool with get, set
Property Value
Boolean
Remarks
A convenient way of determining whether an element category is annotation is using [!:Autodesk::Revit::DB::Category::CategoryType].
See Also