TextElementBaseDirection Property |
Direction of the base line of the text element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ BaseDirection { get; }
Public ReadOnly Property BaseDirection As XYZ
Get
public:
property XYZ^ BaseDirection {
XYZ^ get ();
}
member BaseDirection : XYZ with get
Property Value
XYZ
RemarksBase direction is always perpendicular to Up direction.
Those two vectors together define the plane of the text.
See Also