ValueParsingOptionsAllowedValues Property |
The allowable range of values to be parsed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AllowedValues AllowedValues { get; set; }
Public Property AllowedValues As AllowedValues
Get
Set
public:
property AllowedValues AllowedValues {
AllowedValues get ();
void set (AllowedValues value);
}
member AllowedValues : AllowedValues with get, set
Property Value
AllowedValues
The allowable range of values. The default is All.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also