ViewDisplayModelShowHiddenLines Property |
True to enable hidden lines. False to disable showing them.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ShowHiddenLinesValues ShowHiddenLines { get; set; }
Public Property ShowHiddenLines As ShowHiddenLinesValues
Get
Set
public:
property ShowHiddenLinesValues ShowHiddenLines {
ShowHiddenLinesValues get ();
void set (ShowHiddenLinesValues value);
}
member ShowHiddenLines : ShowHiddenLinesValues with get, set
Property Value
ShowHiddenLinesValues
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also