DirectShapeLibraryFindDefinition Method |
Find a definition by id
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<GeometryObject> FindDefinition(
string id
)
Public Function FindDefinition (
id As String
) As IList(Of GeometryObject)
public:
IList<GeometryObject^>^ FindDefinition(
String^ id
)
member FindDefinition :
id : string -> IList<GeometryObject>
Parameters
- id String
-
Definition id. Expecected to be unique
Return Value
IListGeometryObject
List of geometry objects that together define a shape
Exceptions
See Also