CurveByPointsUtilsGetHostFace Method |
Gets the host face to which the CurveElement is added.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Reference GetHostFace(
CurveElement curveElem
)
Public Shared Function GetHostFace (
curveElem As CurveElement
) As Reference
public:
static Reference^ GetHostFace(
CurveElement^ curveElem
)
static member GetHostFace :
curveElem : CurveElement -> Reference
Parameters
- curveElem CurveElement
-
The CurveElement.
Return Value
Reference
The host face to which the CurveElement is added, or an empty Reference if the host is not a face.
Exceptions
See Also