BuiltInFailuresExportFailures Class

Failures about ExportFailures.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresExportFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class ExportFailures

The BuiltInFailuresExportFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberIFCFatalExportError There has been an unrecoverable error during export. Export will now be aborted.
Public propertyStatic memberIFCFatalToolkitExportError There has been an unrecoverable error during export. Export will now be aborted.
Public propertyStatic memberIFCGenericExportWarning Unexpected errors occurred while exporting these elements to the IFC file.
Public propertyStatic memberSwitchToRasterProcessingInsteadOfVectorWarning Some of the views have been switched to raster processing though vector processing is selected.
Top
See Also