FabricationServiceIsValidButtonIndex Method |
Validates the button index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidButtonIndex(
int paletteIndex,
int buttonIndex
)
Public Function IsValidButtonIndex (
paletteIndex As Integer,
buttonIndex As Integer
) As Boolean
public:
bool IsValidButtonIndex(
int paletteIndex,
int buttonIndex
)
member IsValidButtonIndex :
paletteIndex : int *
buttonIndex : int -> bool
Parameters
- paletteIndex Int32
-
The palette index.
- buttonIndex Int32
-
The button index to check.
Return Value
Boolean
True if larger or equal to 0 and less than PaletteCount.
See Also