WorksharingDisplaySettingsGetGraphicOverrides(ModelUpdatesStatus) Method |
Returns the graphic overrides assigned to a particular model update status.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WorksharingDisplayGraphicSettings GetGraphicOverrides(
ModelUpdatesStatus statusInCentral
)
Public Function GetGraphicOverrides (
statusInCentral As ModelUpdatesStatus
) As WorksharingDisplayGraphicSettings
public:
WorksharingDisplayGraphicSettings^ GetGraphicOverrides(
ModelUpdatesStatus statusInCentral
)
member GetGraphicOverrides :
statusInCentral : ModelUpdatesStatus -> WorksharingDisplayGraphicSettings
Parameters
- statusInCentral ModelUpdatesStatus
-
The model update status of interest.
Return Value
WorksharingDisplayGraphicSettings
Returns the graphic overrides assigned to the model update status.
Exceptions
See Also