GenericFormSetVisibility Method

Sets the visibility for the generic form.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetVisibility(
	FamilyElementVisibility visibility
)

Parameters

visibility  FamilyElementVisibility
 
Exceptions
ExceptionCondition
ArgumentNullException Thrown when visibility is .
InvalidOperationException Thrown when regeneration failed.
Remarks
The visibility of the generic form geometry can be changed for different types of views and detail levels in the project.
See Also