FloorFloorType Property

Retrieves/sets an object that represents the type of the floor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FloorType FloorType { get; set; }

Property Value

FloorType
Exceptions
ExceptionCondition
ArgumentException When setting this property: Floor type is not valid for this floor.
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
The floor type can be used to access the multi layered structure of a floor.
See Also