PanelScheduleViewGetLoadClassificationDemandFactor Method |
Gets the Demand Factor for given Load Classification
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetLoadClassificationDemandFactor(
int nRow,
int nCol
)
Public Function GetLoadClassificationDemandFactor (
nRow As Integer,
nCol As Integer
) As String
public:
String^ GetLoadClassificationDemandFactor(
int nRow,
int nCol
)
member GetLoadClassificationDemandFactor :
nRow : int *
nCol : int -> string
Parameters
- nRow Int32
-
Row number of Load Summary Section
- nCol Int32
-
Column number of Load Summary Section
Return Value
String
The Demand Factor for the given Load Classification
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
The given row number nRow is invalid in Summary.
-or-
The given column number nCol is invalid in Summary.
|
See Also