FluidTypeGetFluidType Method |
Gets a fluid type by name.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FluidType GetFluidType(
Document document,
string fluidTypeName
)
Public Shared Function GetFluidType (
document As Document,
fluidTypeName As String
) As FluidType
public:
static FluidType^ GetFluidType(
Document^ document,
String^ fluidTypeName
)
static member GetFluidType :
document : Document *
fluidTypeName : string -> FluidType
Parameters
- document Document
-
The document.
- fluidTypeName String
-
The name of fluid type.
Return Value
FluidType
The fluid type.
if the fluid type was not found.
Exceptions
See Also