FabricRoundingManagerApplicableReinforcementRoundingSource Property |
Identifies the source of the rounding settings for this element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ReinforcementRoundingSource ApplicableReinforcementRoundingSource { get; }
Public ReadOnly Property ApplicableReinforcementRoundingSource As ReinforcementRoundingSource
Get
public:
property ReinforcementRoundingSource ApplicableReinforcementRoundingSource {
ReinforcementRoundingSource get ();
}
member ApplicableReinforcementRoundingSource : ReinforcementRoundingSource with get
Property Value
ReinforcementRoundingSource
Remarks
For a FabricSheet or FabricArea element, this could be FabricArea, FabricSheetType, or ReinforcementSettings. For a FabricSheetType, this could be FabricSheetType or ReinforcementSettings.
All FabricSheets hosted by common FabricArea must have common reinforcement rounding overrides so at instance level its overrides are in FabricArea, not in FabricSheets.
See Also