IIFCEntityTreeUIServerShowDialog Method |
Shows dialog on managing IFCEntityTreeUI.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxbool ShowDialog(
IFCExternalServiceUIData data
)
Function ShowDialog (
data As IFCExternalServiceUIData
) As Boolean
bool ShowDialog(
IFCExternalServiceUIData^ data
)
abstract ShowDialog :
data : IFCExternalServiceUIData -> bool
Parameters
- data IFCExternalServiceUIData
-
The data on initializing the dialog as well as getting the result.
Return Value
Boolean
Whether or not the dialog launches successfully
See Also