FamilyTypeAsDouble Method |
Provides access to the double precision number of the given family parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double? AsDouble(
FamilyParameter familyParameter
)
Public Function AsDouble (
familyParameter As FamilyParameter
) As Double?
public:
Nullable<double> AsDouble(
FamilyParameter^ familyParameter
)
member AsDouble :
familyParameter : FamilyParameter -> Nullable<float>
Parameters
- familyParameter FamilyParameter
-
Return Value
NullableDoubleThe double value contained in the parameter. Returns
if the storage type of the input argument is not double type or this parameter has no value.
Exceptions
See Also