AnalysisDisplayDeformedShapeSettingsIsEqual Method |
Compares two deformed shape settings objects.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
AnalysisDisplayDeformedShapeSettings other
)
Public Function IsEqual (
other As AnalysisDisplayDeformedShapeSettings
) As Boolean
public:
bool IsEqual(
AnalysisDisplayDeformedShapeSettings^ other
)
member IsEqual :
other : AnalysisDisplayDeformedShapeSettings -> bool
Parameters
- other AnalysisDisplayDeformedShapeSettings
-
Deformed shape settings object to compare with.
Return Value
Boolean
True if objects are equal, false otherwise.
See Also