PointIteratorMoveNext Method

Increments the iterator to the next point in the collection.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool MoveNext()

Return Value

Boolean
True if there is another available point in this iterator. False if the iterator has completed all available points.
See Also