TableSectionDataGetMergedCell Method |
Gets the whole merged cell that this cell is a part of.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableMergedCell GetMergedCell(
int nRow,
int nCol
)
Public Function GetMergedCell (
nRow As Integer,
nCol As Integer
) As TableMergedCell
public:
TableMergedCell^ GetMergedCell(
int nRow,
int nCol
)
member GetMergedCell :
nRow : int *
nCol : int -> TableMergedCell
Parameters
- nRow Int32
-
The cell row.
- nCol Int32
-
The cell column.
Return Value
TableMergedCell
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also