TextNodeGetFormattedText Method |
Returns an
FormattedText object that contains text and associated formatting of this TextNode.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FormattedText GetFormattedText()
Public Function GetFormattedText As FormattedText
public:
FormattedText^ GetFormattedText()
member GetFormattedText : unit -> FormattedText
Return Value
FormattedText
The object that contains the text and associated formatting of of the text in this text note.
See Also