AnnotationSymbolAnnotationSymbolType Property |
The AnnotationSymbol style of this AnnotationSymbol.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AnnotationSymbolType AnnotationSymbolType { get; set; }
Public Property AnnotationSymbolType As AnnotationSymbolType
Get
Set
public:
property AnnotationSymbolType^ AnnotationSymbolType {
AnnotationSymbolType^ get ();
void set (AnnotationSymbolType^ value);
}
member AnnotationSymbolType : AnnotationSymbolType with get, set
Property Value
AnnotationSymbolType
RemarksThe AnnotationSymbolType property can be used to retrieve the kind of the symbol.
This property can also be used to change the type of an annotation by setting it to a different type.
All the annotation symbol types in the project can be found using
the Document.AnnotationSymbolTypes property.
See Also