ConnectorAssignedFlowDirection Property |
The assigned flow direction of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FlowDirectionType AssignedFlowDirection { get; }
Public ReadOnly Property AssignedFlowDirection As FlowDirectionType
Get
public:
property FlowDirectionType AssignedFlowDirection {
FlowDirectionType get ();
}
member AssignedFlowDirection : FlowDirectionType with get
Property Value
FlowDirectionType
Exceptions
RemarksFlow direction may be assigned for connectors of some family instances.
See Also