The area that the tag is associated with.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Area Area { get; }
Public ReadOnly Property Area As Area
Get
public:
property Area^ Area {
Area^ get ();
}
member Area : Area with get
Property Value
Area
RemarksIn rare cases, the tag may not be associated to an area. The property will
be in these situations.
See Also