ProjectLocationSetErase Method |
Removes a specified project location from the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
ProjectLocation item
)
Public Overridable Function Erase (
item As ProjectLocation
) As Integer
public:
virtual int Erase(
ProjectLocation^ item
)
abstract Erase :
item : ProjectLocation -> int
override Erase :
item : ProjectLocation -> int
Parameters
- item ProjectLocation
- The project location to be erased.
Return Value
Int32The number of project locations that were erased from the set.
See Also