ContainerType Enumeration |
An enumerated type indicating if the field represents a single value or a container of multiple values.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ContainerType
Public Enumeration ContainerType
public enum class ContainerType
MembersMember name | Value | Description |
---|
Simple | 0 |
One instance of the value included directly
|
Array | 1 |
An expandable array of values
|
Map | 2 |
An ordered map from keys to values
|
See Also