ACADExportOptionsMarkNonplotLayers Property |
If true and the nonplot layer suffix is not empty, all layers whose names contain that suffix will be marked as non-plot.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool MarkNonplotLayers { get; set; }
Public Property MarkNonplotLayers As Boolean
Get
Set
public:
property bool MarkNonplotLayers {
bool get ();
void set (bool value);
}
member MarkNonplotLayers : bool with get, set
Property Value
Boolean
Remarks
A typical use would be to mark as non-plot all layers containing -NPLT.
Default value is false
See Also