RebarInSystemResetMovedBarTransform Method |
Reset the transformation representing the movement of the bar relative to its default position along the distribution path.
The moved bar transform will be set to Identity.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void ResetMovedBarTransform(
int barPositionIndex
)
Public Sub ResetMovedBarTransform (
barPositionIndex As Integer
)
public:
void ResetMovedBarTransform(
int barPositionIndex
)
member ResetMovedBarTransform :
barPositionIndex : int -> unit
Parameters
- barPositionIndex Int32
-
The bar index.
Exceptions
See Also