DocumentSettings Property |
Provides access to general application settings, such as Categories.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Settings Settings { get; }
Public ReadOnly Property Settings As Settings
Get
public:
property Settings^ Settings {
Settings^ get ();
}
member Settings : Settings with get
Property Value
Settings
RemarksReturns an object that provides access to various settings within Autodesk Revit.
The Settings property returns an object that provides access to the categories within the Autodesk
Revit project.
See Also