BuiltInFailuresConnectorFailuresNotAllowedToModifyGroupElementsWarning Property |
Connection to a group failed. Modification of elements within a group is not allowed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NotAllowedToModifyGroupElementsWarning { get; }
Public Shared ReadOnly Property NotAllowedToModifyGroupElementsWarning As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NotAllowedToModifyGroupElementsWarning {
FailureDefinitionId^ get ();
}
static member NotAllowedToModifyGroupElementsWarning : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also