TableDataGetSectionData(SectionType) Method |
Returns the pointer to the section data array element at the specified section type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TableSectionData GetSectionData(
SectionType sectionType
)
Public Function GetSectionData (
sectionType As SectionType
) As TableSectionData
public:
TableSectionData^ GetSectionData(
SectionType sectionType
)
member GetSectionData :
sectionType : SectionType -> TableSectionData
Parameters
- sectionType SectionType
-
The section type of section data array. If the integral value of the section type is out of the boundary of section data array,
null is returned.
Return Value
TableSectionData
Exceptions
See Also