ExternalResourceServerUtilsServerSupportsRevitLinks Method |
Checks that the server referenced by the given ExternalResourceReference supports
Revit links.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool ServerSupportsRevitLinks(
ExternalResourceReference extRef
)
Public Shared Function ServerSupportsRevitLinks (
extRef As ExternalResourceReference
) As Boolean
public:
static bool ServerSupportsRevitLinks(
ExternalResourceReference^ extRef
)
static member ServerSupportsRevitLinks :
extRef : ExternalResourceReference -> bool
Parameters
- extRef ExternalResourceReference
-
The ExternalResourceReference to check.
Return Value
Boolean
True if the ExternalResourceReference refers to a server that supports Revit links. False otherwise.
Exceptions
See Also