Indicates if the view is a callout view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsCallout { get; }
Public ReadOnly Property IsCallout As Boolean
Get
public:
property bool IsCallout {
bool get ();
}
member IsCallout : bool with get
Property Value
Boolean
Remarks
Reference callouts are not treated as callout views.
The view was created as a callout in its parent view but it may show as a section in orthogonal views.
See Also