EffectInstanceSetGlossiness Method |
Sets the glossiness parameter of the effect instance.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetGlossiness(
double glossiness
)
Public Sub SetGlossiness (
glossiness As Double
)
public:
void SetGlossiness(
double glossiness
)
member SetGlossiness :
glossiness : float -> unit
Parameters
- glossiness Double
-
The glossiness value.
See Also