HermiteSplineControlPoints Property |
The control points of the Hermite spline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> ControlPoints { get; set; }
Public Property ControlPoints As IList(Of XYZ)
Get
Set
public:
property IList<XYZ^>^ ControlPoints {
IList<XYZ^>^ get ();
void set (IList<XYZ^>^ value);
}
member ControlPoints : IList<XYZ> with get, set
Property Value
IListXYZ
See Also