ScheduleDefinitionIsValidCategoryForFilterBySheet Method |
Checks whether a schedule can be filtered by sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidCategoryForFilterBySheet()
Public Function IsValidCategoryForFilterBySheet As Boolean
public:
bool IsValidCategoryForFilterBySheet()
member IsValidCategoryForFilterBySheet : unit -> bool
Return Value
Boolean
True if the schedule can be filtered by sheet,
false otherwise.
See Also