HostedSweepRemoveSegment Method |
Remove segments from the hosted sweep object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveSegment(
Reference targetRef
)
Public Sub RemoveSegment (
targetRef As Reference
)
public:
void RemoveSegment(
Reference^ targetRef
)
member RemoveSegment :
targetRef : Reference -> unit
Parameters
- targetRef Reference
- Segment's reference which want to be removed.
Exceptions
See Also