DividedSurfaceCanBeDivided Method |
This returns true if the reference represents a face that can be used to create a divided surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanBeDivided(
Document document,
Reference reference
)
Public Shared Function CanBeDivided (
document As Document,
reference As Reference
) As Boolean
public:
static bool CanBeDivided(
Document^ document,
Reference^ reference
)
static member CanBeDivided :
document : Document *
reference : Reference -> bool
Parameters
- document Document
-
The document.
- reference Reference
-
The reference.
Return Value
Boolean
True if the reference can be used to create a divided surface, false otherwise.
Exceptions
See Also