FamilyInstanceIsSlantedColumn Property |
Indicates if the family instance is a slanted column.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSlantedColumn { get; }
Public ReadOnly Property IsSlantedColumn As Boolean
Get
public:
property bool IsSlantedColumn {
bool get ();
}
member IsSlantedColumn : bool with get
Property Value
Boolean
Remarks If the family instance is a slanted column, it returns true, otherwise returns false.
See Also