ScheduleSheetInstanceIsTitleblockRevisionSchedule Property |
Identifies if this ScheduleSheetInstance is a revision schedule in a titleblock family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTitleblockRevisionSchedule { get; }
Public ReadOnly Property IsTitleblockRevisionSchedule As Boolean
Get
public:
property bool IsTitleblockRevisionSchedule {
bool get ();
}
member IsTitleblockRevisionSchedule : bool with get
Property Value
Boolean
Remarks
These schedule instances should not be modified in the project environment. To modify the revision schedule on a titleblock, edit the titleblock family.
See Also